Bug 6798 - %_altdir hack for BuildRequires not longer works
: %_altdir hack for BuildRequires not longer works
Status: CLOSED DUPLICATE of bug 5888
: Sisyphus
(All bugs in Sisyphus/alternatives)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-05-08 12:02 by
Modified: 2005-09-04 21:57 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-05-08 12:02:11
$ rpm -q alternatives
alternatives-0.2.0-alt0.12
$ head -1 /etc/rpm/macros.d/alternatives
%_altdir %([ ! -f /usr/lib/libalternatives.so ])/etc/alternatives/packages.d
$

Once intended for buildreq assistance, this hack no longer works.
You've gotta stat(2) something else.
------- Comment #1 From 2005-05-11 11:31:31 -------

*** This bug has been marked as a duplicate of 5888 ***