Bug 5983 - [FR] more performance-related options to default httpd.conf
: [FR] more performance-related options to default httpd.conf
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/apache)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-01-28 10:18 by
Modified: 2005-08-30 02:36 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-01-28 10:18:58
В конфиге расписано далеко не всё. :)

Например, ListenBacklog 511 или
LogFormat "%a %l %u %t \"%r\" %>s %b" common-quick
CustomLog /var/log/httpd/access_log common-quick
там вроде как пока не фигурируют (хотя и хвастаться тут нечем).

PS: кстати, надо бы вынести секцию mod_charset отдельным условно включаемым
файлом и вообще его подчистить и модуляризировать.
------- Comment #1 From 2005-01-29 17:57:42 -------
*** Bug 5984 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2005-01-29 18:40:04 -------
Fixed in 1.3.33rusPL30.20-alt3 (but still can include more work).
------- Comment #3 From 2005-08-30 02:24:58 -------
closing
------- Comment #4 From 2005-08-30 02:36:24 -------
closing