Bug 5984 - [FR] more performance-related options to default httpd.conf
: [FR] more performance-related options to default httpd.conf
Status: CLOSED DUPLICATE of bug 5983
: Sisyphus
(All bugs in Sisyphus/apache)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-01-28 10:19 by
Modified: 2005-07-13 15:47 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-01-28 10:19:03
В конфиге расписано далеко не всё. :)

Например, ListenBacklog 511 или
LogFormat "%a %l %u %t \"%r\" %>s %b" common-quick
CustomLog /var/log/httpd/access_log common-quick
там вроде как пока не фигурируют (хотя и хвастаться тут нечем).

PS: кстати, надо бы вынести секцию mod_charset отдельным условно включаемым
файлом и вообще его подчистить и модуляризировать.
------- Comment #1 From 2005-01-29 17:57:41 -------
oops

*** This bug has been marked as a duplicate of 5983 ***