Bug 6133 - работает не со всеми интерфейсами
: работает не со всеми интерфейсами
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/dhcpcd)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-02-17 20:03 by
Modified: 2005-07-13 15:47 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-02-17 20:03:08
Цитата из /etc/dhcpc/dhcpcd.exe:

case ${INTERFACE} in
  eth*|wlan*) ;;
     *) logger -s -p local0.err -t dhcpcd.exe "wrong interface name
\"${INTERFACE}\""
        exit 1
        ;;
esac

У интерфейса в общем случае может быть любое имя, так что данный case block
нужно убрать.
------- Comment #1 From 2005-03-01 16:32:09 -------
Да, надо убрать.
------- Comment #2 From 2005-04-21 16:56:48 -------
Я правлю.
------- Comment #3 From 2005-04-21 17:22:12 -------
Исправлено, заодно убран параметр -s у вызовов logger:
     -s       Log the message to standard error, as well as the system log.
------- Comment #4 From 2005-04-21 21:27:19 -------
*** Bug 6612 has been marked as a duplicate of this bug. ***