Bug 6612 - Cosmetic error when using dhcpcd with ifrenamed interface
: Cosmetic error when using dhcpcd with ifrenamed interface
Status: CLOSED DUPLICATE of bug 6133
: Sisyphus
(All bugs in Sisyphus/dhcpcd)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-04-21 21:20 by
Modified: 2005-09-13 15:43 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-04-21 21:20:32
When using etcnet to configure ethernet interface renamed to smth other then  
ethN the following error displayed. (Ok. When manually invoking "dhcpcd 
non-ethN" as well) 
   
Starting lan: .....dhcpcd.exe: wrong interface name "lan"   
  
It's supposed to be just cosmetic issue, since interface configured correctly  
at the end. 
 
Steps to Reproduce:
1.dhcpcd <non-ethN> 
2. 
3. 
Actual Results:  
dhcpcd.exe: wrong interface name "lan" 

Expected Results:  
no output
------- Comment #1 From 2005-04-21 21:27:18 -------

*** This bug has been marked as a duplicate of 6133 ***