Bug 6140 - Alt menu is absent (4.2.0-alt1)
: Alt menu is absent (4.2.0-alt1)
Status: CLOSED DUPLICATE of bug 6141
: Sisyphus
(All bugs in Sisyphus/xfdesktop)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-02-18 14:55 by
Modified: 2005-08-29 00:01 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-02-18 14:55:14
Собрал себе на АЛМ2.4 новый xfce4 из Сизифа (4.2.0-alt1). Вроде даже
работает. Вот только меню альтовское теперь не генерится для него.

[denis@ogion denis]$ update-menus -n -v --menumethod
/etc/menu-methods/xfce4-menumethod
update-menus[3649]: Update-menus is run by user.
update-menus[3649]: RPM is not locking rpm status area, good.
update-menus[3649]: Reading installed packages list...
update-menus[3649]: Reading translation rules in
/etc/menu-methods/translate_menus.
update-menus[3649]: Reading menu-entry files in
/home/users/denis/.menu/.
update-menus[3649]: 0 menu entries found (0 total).
update-menus[3649]: Reading menu-entry files in /etc/menu/.
update-menus[3649]: 37 menu entries found (37 total).
update-menus[3649]: Reading menu-entry files in /usr/lib/menu/.
update-menus[3649]: 847 menu entries found (884 total).
update-menus[3649]: Reading menu-entry files in /usr/share/menu/.
update-menus[3649]: 0 menu entries found (884 total).
update-menus[3649]: Reading menu-entry files in
/usr/share/menu/default/.
update-menus[3649]: 0 menu entries found (884 total).
update-menus[3649]: Running method: /etc/menu-methods/xfce4-menumethod
update-menus[3649]: Script /etc/menu-methods/xfce4-menumethod returned
error status 1

Соответственно menu2.xml не создаётся. Пробовал пересобрать
новый пакет menu -- ничего не изменилось.
------- Comment #1 From 2005-02-18 18:10:52 -------
Оказалось, что решение этой проблемы запостили буквально следом за номером
6141.

*** This bug has been marked as a duplicate of 6141 ***