Bug 6141 - Ошибка в /etc/menu-methods/xfce4-menumethod
: Ошибка в /etc/menu-methods/xfce4-menumethod
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/xfdesktop)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-02-18 15:33 by
Modified: 2005-08-29 00:03 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-02-18 15:33:30
Файл /etc/menu-methods/xfce4-menumethod содержит DOS переводы строк и не может
быть нормально исполнен в Linux. Необходимо выполнить команду dos2unix -U
/etc/menu-methods/xfce4-menumethod Для исправления ситуации.
------- Comment #1 From 2005-02-18 18:10:54 -------
*** Bug 6140 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2005-04-07 08:57:39 -------
fixed