Bug 6224 - GUI flaws
: GUI flaws
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/synaptic)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-03-05 01:38 by
Modified: 2011-05-17 15:17 (History)


Attachments
button too wide or window too narrow (113.74 KB, image/png)
2005-03-05 01:39, burov dmitry
no flags Details
HTML template fault - closing tag corrupt (20.54 KB, image/png)
2005-03-05 01:40, burov dmitry
no flags Details
исправление первого аттача (11.92 KB, image/png)
2005-09-05 14:21, burov dmitry
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-03-05 01:38:24
see attached screenshots.

1) arrow on drop-down list button is not visible.
2) HTML error somewhere in templates
------- Comment #1 From 2005-03-05 01:39:32 -------
Created an attachment (id=765) [details]
button too wide or window too narrow
------- Comment #2 From 2005-03-05 01:40:11 -------
Created an attachment (id=766) [details]
HTML template fault - closing tag corrupt
------- Comment #3 From 2005-05-11 16:58:21 -------
2) будет исправлен в следующей сборке, а насчет 1) не совсем ясно что имелось
ввиду. Можно разъяснить подробней?
------- Comment #4 From 2005-09-05 12:35:18 -------
*** Bug 4533 has been marked as a duplicate of this bug. ***
------- Comment #5 From 2005-09-05 14:21:23 -------
Created an attachment (id=1086) [details]
исправление первого аттача

Странно, не понятно что я имел ввиду первым аттачем. Скорее всего промахнулся,
хотя ведь для чего-то я это делал?

См. этот аттач - нижнюю кнопку видно только наполовину, верхнюю вообще почти не
видно.
------- Comment #6 From 2011-05-17 15:17:10 -------
synaptic-0.58-alt3 -> sisyphus:

* Tue May 17 2011 Lenar Shakirov <snejok@altlinux> 0.58-alt3
- Thanks to repocop for the patches:
  * versioned Requires removed
  * add --with-gnome option to find_lang

* Thu Feb 24 2011 Lenar Shakirov <snejok@altlinux> 0.58-alt2
- Russian localization updated
- (ALT #15002, #12946, #6224, #17499)

* Mon Feb 07 2011 Lenar Shakirov <snejok@altlinux> 0.58-alt1
- 0.58 (closes: 7871)
- synaptic-0.58-alt-build-fix.patch added
- Spec converted to utf8
- Supported icon's packaging fixed