Bug 6523 - Installer on VMware: udevd, hotplug, install2-x11-qt segmentation fault
: Installer on VMware: udevd, hotplug, install2-x11-qt segmentation fault
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/propagator)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-04-14 14:12 by
Modified: 2007-11-10 15:52 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-04-14 14:12:58
Installer on VMware: udevd, hotplug, install2-x11-qt segmentation fault
Steps to Reproduce:
Версия инсталлятора: 2.9.9.2
Железо: VMware 4.0.5 on ALM 2.4, линуксовая виртуальная машина с настройками по
умолчанию
Выбираем пункты меню Installation или expert:
Actual Results:  
Spawning init ... done
/sbin/init: line 19: 824 Segmentation fault /etc.init.d/udevd start
/sbin/init: line 20: 827 Segmentation fault /etc.init.d/hotplug start
/sbin/init: line 26: 855 Segmentation fault /etc.init.d/install2-x11-qt start
sh-2.05b#

Expected Results:  
Хочется увидеть сам инсталлятор
------- Comment #1 From 2005-04-14 15:27:25 -------
А сколько памяти в vmware выделено ?
------- Comment #2 From 2005-04-14 19:17:39 -------
По умолчанию

Т.е. 160М
------- Comment #3 From 2005-05-07 20:32:03 -------
*** Bug 6525 has been marked as a duplicate of this bug. ***
------- Comment #4 From 2005-05-07 20:32:10 -------
*** Bug 6524 has been marked as a duplicate of this bug. ***
------- Comment #5 From 2005-05-07 20:36:06 -------
не имеет отношения к propagator
------- Comment #6 From 2005-05-10 21:24:36 -------
(In reply to comment #5)
> не имеет отношения к propagator

Так а к чему имеет? Исправляться будет?
------- Comment #7 From 2007-11-10 15:52:01 -------
Про 4.0 такого уже не встречал.
Замнём для ясности...