Bug 6525 - Installer on VMware: udevd, hotplug, install2-x11-qt segmentation fault
: Installer on VMware: udevd, hotplug, install2-x11-qt segmentation fault
Status: CLOSED DUPLICATE of bug 6523
: Sisyphus
(All bugs in Sisyphus/propagator)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-04-14 15:20 by
Modified: 2005-08-30 13:26 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-04-14 15:20:06
Installer on VMware: udevd, hotplug, install2-x11-qt segmentation fault
Steps to Reproduce:
Версия инсталлятора: 2.9.9.2
Железо: VMware 4.0.5 on ALM 2.4, линуксовая виртуальная машина с настройками по
умолчанию
Выбираем пункты меню Installation или expert:
Actual Results:  
Spawning init ... done
/sbin/init: line 19: 824 Segmentation fault /etc.init.d/udevd start
/sbin/init: line 20: 827 Segmentation fault /etc.init.d/hotplug start
/sbin/init: line 26: 855 Segmentation fault /etc.init.d/install2-x11-qt start
sh-2.05b#

Expected Results:  
Хочется увидеть сам инсталлятор
------- Comment #1 From 2005-05-07 20:32:02 -------

*** This bug has been marked as a duplicate of 6523 ***