Bug 6639 - broken %postun scriptlet
: broken %postun scriptlet
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libjasper)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-04-25 14:50 by
Modified: 2005-06-01 00:51 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-04-25 14:50:52
package contains mistyped %postun scriptlet:
$ rpm -qp --scripts libjasper-1.701.0-alt1.i586.rpm
postinstall scriptlet (through /bin/sh):
/sbin/ldconfig
postuninstall scriptlet (through /bin/sh):
%postup_ldconfig
------- Comment #1 From 2005-04-26 00:32:44 -------
Спасибо, 
fixed in -alt2 
------- Comment #2 From 2005-04-30 15:59:05 -------
*** Bug 6712 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2005-06-01 00:51:42 -------
исправлено