Bug 6754 - libradiusclient-devel should depend on libradiusclient
: libradiusclient-devel should depend on libradiusclient
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/libradiusclient-devel)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-04-30 18:58 by
Modified: 2008-03-11 16:20 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-04-30 18:58:18
Steps to Reproduce:
$ rpm -qpR libradiusclient-devel-2.4.2-alt2.i586.rpm
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
$ rpm -qlvp libradiusclient-devel-2.4.2-alt2.i586.rpm |grep /lib
lrwxrwxrwx    1 root    root               24 Jun  8  2004
/usr/lib/libradiusclient.so -> libradiusclient.so.0.0.1
$
------- Comment #1 From 2005-05-30 05:52:59 -------
*** Bug 3383 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2008-03-11 15:18:39 -------
Reassign to nobody@.
------- Comment #3 From 2008-03-11 16:20:13 -------
Package libradiusclient by libradiusclient-ng.