Bug 7145 - obexftp-discovery blows up
: obexftp-discovery blows up
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/obexftp)
: unstable
: all Linux
: P1 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-06-20 01:30 by
Modified: 2007-04-17 04:19 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-06-20 01:30:40
Пытаюсь запустить obexftp-discovery и получаю:

[ktirf@twilight ~]% obexftp-discovery
/usr/bin/obexftp-discovery: line 1: cd: /sandman/BUILD/obexftp-0.10.4/apps: No
such file or directory
i586-alt-linux-gcc: discovery.o: No such file or directory
i586-alt-linux-gcc: ../obexftp/.libs/libobexftp.so: No such file or directory
i586-alt-linux-gcc: ../cobexbfb/.libs/libcobexbfb.so: No such file or directory
i586-alt-linux-gcc: ../bfb/.libs/libbfb.so: No such file or directory
i586-alt-linux-gcc: ../cobexpe/.libs/libcobexpe.so: No such file or directory
[ktirf@twilight ~]%
------- Comment #1 From 2007-01-06 17:58:41 -------
*** Bug 10251 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2007-01-06 17:59:50 -------
Fixed in upcoming obexftp-0.21-alt2. Его еще нет в Сизифе, залито в git.alt.
------- Comment #3 From 2007-04-16 14:44:30 -------
fixed in 0.21-alt2
------- Comment #4 From 2007-04-17 04:19:18 -------
Спасибо.