Bug 7222 - зависимость от устаревшего пакета net-tools
: зависимость от устаревшего пакета net-tools
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/amedyn)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
: 6360
:
  Show dependency tree
 
Reported: 2005-06-28 13:55 by
Modified: 2008-01-08 07:27 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-06-28 13:55:10
Следующие скрипты из каталога /usr/lib/amedyn используют нежелательные вызовы
ifconfig и route:
amnet3down.sh
amnet3up.sh
amnet4down.sh
amnet4up.sh
amnetdown.sh
amnetup.sh
------- Comment #1 From 2005-07-08 01:54:42 -------
Надеюсь что никто не собирается выкинуть ifconfig и route. 
Я каждый день новые команды для настройки сети изучать не имею возможности. 
При разработке новых скриптов будет учтено. 
------- Comment #2 From 2005-07-08 10:16:06 -------
Цель 6360 --- добиться возможности получить нормальную систему без net-tools.
iproute2 лет больше, чем ядру 2.2. Если у меня будет возможность --- подготовлю
патч сам.
------- Comment #3 From 2005-07-08 11:44:31 -------
А какие сроки? Не тратьте время, эти скрипты надо выкинуть; у меня есть 
подозрение что с использованием etcnet это всё должно быть проще и 
единообразнее. 
------- Comment #4 From 2008-01-08 07:27:38 -------
Вряд amedyn ещё будет жить.