Bug 7824 - Падает после обновления на VIA EPIA
: Падает после обновления на VIA EPIA
Status: CLOSED DUPLICATE of bug 7661
: Sisyphus
(All bugs in Sisyphus/xorg-x11-server)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-09-01 19:26 by
Modified: 2005-09-01 23:58 (History)


Attachments
лог Иксов (33.62 KB, text/plain)
2005-09-01 19:27, Vitaly Lipatov
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-09-01 19:26:25
Падает при запуске на драйверах trident и vesa:   
   
Backtrace:   
0: X(xf86SigHandler+0x8a) [0x808807a]   
1: [0xffffe420]   
2: X [0x815eb31]   
3: X [0x81a7f70]   
4: X [0x81a6d87]   
5: X(miPointerUpdate+0x126) [0x81a5956]   
6: X [0x81a5a0b]   
7: X [0x8163ed2]   
8: X [0x8179592]   
9: X(DefineInitialRootWindow+0x10a) [0x80c028a]   
10: X(main+0x3e0) [0x80ca340]   
11: /lib/libc.so.6(__libc_start_main+0x9e) [0xb7e5049e]   
12: X [0x806f441]   
   
Fatal server error:   
Caught signal 4.  Server aborting   
  
  
-------------  
  
# rpm -q xorg-x11-server  
xorg-x11-server-6.8.99.900-alt5  
  
vmlinuz-2.6.12-std26-up-alt4  
  
Известно, что на ещё работало 
xorg-x11-server-6.8.2-alt2.RC2
------- Comment #1 From 2005-09-01 19:27:05 -------
Created an attachment (id=1082) [details]
лог Иксов
------- Comment #2 From 2005-09-01 19:29:47 -------

*** This bug has been marked as a duplicate of 7661 ***
------- Comment #3 From 2005-09-01 23:58:43 -------
Да, проблема та же.