Bug 7878 - x86_64 arch bug
: x86_64 arch bug
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libnfsidmap)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-09-05 20:54 by
Modified: 2005-10-14 21:09 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-09-05 20:54:56
In spec-file maintainer must change  the state paths in section %install with
macros:  
%buildroot/lib -> %buildroot/%_lib  
../../lib/  -> ../../%_lib/
------- Comment #1 From 2005-10-14 20:06:45 -------
*** Bug 8219 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2005-10-14 21:09:00 -------
fixed in 0.11-alt1