Bug 8006 - Should require pkg-config, not pkgconfig
: Should require pkg-config, not pkgconfig
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/gnome-doc-utils)
: unstable
: all Linux
: P2 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-09-19 11:25 by
Modified: 2007-11-11 15:54 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-09-19 11:25:13
На данный момент при сборке пакетов с BuildReq: gnome-doc-utils происходит
разрешение зависимости на pkgconfig в пользу одноимённого пакета. В то же время
новый gnome-doc-utils.pc лежит в /usr/share/pkgconfig, что является фичей
pkg-config. Просьба это как-то разрулить (видимо, через простановку
соответствующего Requires); на данный момент пакеты, использующие
gnome-doc-utils для сборки, у меня в hasher не собираются, и в инкаминге тоже.
------- Comment #1 From 2005-09-19 12:30:02 -------
Пакет pkgconfig должен быть удален из Sisyphus как устаревший.