Bug 8148 - неправильно рассчитывается броадкаст
: неправильно рассчитывается броадкаст
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/etcnet)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-10-06 14:15 by
Modified: 2005-11-08 18:19 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-10-06 14:15:41
Или он вообще не считается ? 
  
eth1      Link encap:Ethernet  HWaddr 00:0E:0C:06:CB:16  
          inet addr:x.x.x.22  Bcast:0.0.0.0  Mask:255.255.255.248  
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1  
          RX packets:84709428 errors:0 dropped:0 overruns:0 frame:0  
          TX packets:79963824 errors:0 dropped:0 overruns:0 carrier:0  
          collisions:0 txqueuelen:1000  
          RX bytes:1958121429 (1.8 GiB)  TX bytes:2512524176 (2.3 GiB)  
          Base address:0xdc00 Memory:fbee0000-fbf00000  
  
eth1:0    Link encap:Ethernet  HWaddr 00:0E:0C:06:CB:16  
          inet addr:x.x.x.10  Bcast:0.0.0.0  Mask:255.255.255.252  
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1  
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0  
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0  
          collisions:0 txqueuelen:1000  
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)  
          Base address:0xdc00 Memory:fbee0000-fbf00000
------- Comment #1 From 2005-10-06 15:56:04 -------
http://wiki.sisyphus.ru/admin/etcnet#broadcast
------- Comment #2 From 2005-11-08 18:19:52 -------
*** Bug 8439 has been marked as a duplicate of this bug. ***