Bug 8188 - rpm-static требует пакет rpm
: rpm-static требует пакет rpm
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/rpm-static)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-10-11 17:33 by
Modified: 2005-10-12 12:34 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-10-11 17:33:56
$ LC_ALL=C apt-shell
Reading Package Lists... Done
Building Dependency Tree... Done
Welcome to the APT shell. Type "help" for more information.
apt> depends rpm-static
rpm-static-4.0.4-alt49
  PreDepends: rpm = 4.0.4-alt49
------- Comment #1 From 2005-10-11 17:42:23 -------
$ rpmquery -f /usr/lib/rpm/rpmpopt-4.0.4 
rpm-4.0.4-alt50
------- Comment #2 From 2005-10-11 18:25:39 -------
*** Bug 8190 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2005-10-11 18:26:16 -------
*** Bug 8189 has been marked as a duplicate of this bug. ***