Bug 8967 - %postun script broken
: %postun script broken
Status: CLOSED DUPLICATE of bug 8221
: Sisyphus
(All bugs in Sisyphus/aspell)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-01-28 16:08 by
Modified: 2006-05-11 10:50 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-01-28 16:08:52
При обновлении возникает ошибка:

/root/tmp/rpm-tmp.36987: line 1: 1=1: command not found
error: execution of %postun scriptlet from aspell-0.60.4-alt1 failed, exit
status 127

В aspell-0.60.4-alt2 эта ошибка в скрипте %postun осталась:

postuninstall scriptlet (through /bin/sh):
$RPM_INSTALL_ARG1=1 /usr/sbin/uninstall_info /usr/share/info/aspell-dev.info.*
------- Comment #1 From 2006-01-30 13:38:49 -------

*** This bug has been marked as a duplicate of 8221 ***