Bug 8221 - Отсутствует регистрация info-страницы
: Отсутствует регистрация info-страницы
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/aspell)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-10-14 22:09 by
Modified: 2006-05-11 10:48 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-10-14 22:09:07
Пакет aspell содержит страницу для info(1):

eugene ~ $ rpm -ql aspell|grep info
/usr/share/info/aspell.info.bz2

но не регистрирует эту страницу в info dir

eugene ~ $ rpm -q aspell
aspell-0.60.2-alt4
------- Comment #1 From 2005-12-07 16:24:59 -------
aspell-0.60.4-alt1.src.rpm
------- Comment #2 From 2006-01-27 14:30:42 -------
%postun кривой в alt1, btw.
------- Comment #3 From 2006-01-30 10:56:35 -------
да... там большое зло... исправил, проверил... заливаю alt3
------- Comment #4 From 2006-01-30 13:38:50 -------
*** Bug 8967 has been marked as a duplicate of this bug. ***
------- Comment #5 From 2006-01-30 15:12:21 -------
*** Bug 8985 has been marked as a duplicate of this bug. ***