Bug 9111 - Segmentation fault
: Segmentation fault
Status: CLOSED DUPLICATE of bug 9097
: Sisyphus
(All bugs in Sisyphus/desktop-file-utils)
: unstable
: all Linux
: P2 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-02-18 23:22 by
Modified: 2006-02-18 23:32 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-02-18 23:22:21
При обновлении получил:

 8: libstdc++3.3             ########################################### [ 80%]
 9: libwine                  ########################################### [ 90%]
10: wine                     ########################################### [100%]
/root/tmp/rpm-tmp.39845: line 3:  7269 Segmentation fault
/usr/bin/update-desktop-database -q
Завершено.

И действительно повторяется:

[c0der@rock ~]$ update-desktop-database -q
zsh: segmentation fault  update-desktop-database -q
[c139der@rock ~]$

Кстати, при -v тоже сегфолтится:

[c0der@rock ~]$ update-desktop-database -v                                     
                            2:15
Search path is now: [/usr/share/applications, /var/cache/applications, zsh:
segmentation fault  update-desktop-database -v
[c139der@rock ~]$

Ну и странно работает опция --usage:

[c0der@rock ~]$ update-desktop-database --usage
Usage: update-desktop-database [--usage]

Что за бесконечный и замкнутый круг получается?
------- Comment #1 From 2006-02-18 23:28:37 -------

*** This bug has been marked as a duplicate of 9097 ***