Bug 9097 - crash on wine's(?) desktop file
: crash on wine's(?) desktop file
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/desktop-file-utils)
: unstable
: all Linux
: P2 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-02-17 13:31 by
Modified: 2006-03-02 20:59 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-02-17 13:31:32
40: wine   ############## [ 72%]

** (process:9126): CRITICAL **: egg_desktop_entries_add_group: assertion
`egg_desktop_entries_lookup_group (entries, group_name) == NULL' failed
/root/tmp/rpm-tmp.12327: line 3:  9126 Segmentation fault     
/usr/bin/update-desktop-database -q

даже если есть проблема с файлом -- хорошо бы от этого в обморок не падать :)
------- Comment #1 From 2006-02-18 23:28:38 -------
*** Bug 9111 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2006-02-18 23:34:27 -------
IMHO это blocker, потому что мешает другими пакетам, в частности, wine'у. Так
что меняю severity на blocker.
------- Comment #3 From 2006-02-20 17:40:19 -------
desktop-file-utils-0.10-alt3 
------- Comment #4 From 2006-02-22 12:47:54 -------
*** Bug 9134 has been marked as a duplicate of this bug. ***
------- Comment #5 From 2006-03-02 20:59:15 -------
*** Bug 9179 has been marked as a duplicate of this bug. ***