Bug 9209 - File conflict with python-module-pygtk
: File conflict with python-module-pygtk
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/python-module-pygobject)
: unstable
: all Linux
: P2 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-03-09 11:18 by
Modified: 2007-07-06 00:07 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-03-09 11:18:48
При попытке обновить python-module-pygobject возникает ошибка:

file /usr/lib/python2.4/site-packages/pygtk.pyc from install of
python-module-pygobject-2.9.1-alt1 conflicts with file from package
python-module-pygtk-2.8.4-alt0.1
file /usr/lib/python2.4/site-packages/pygtk.pyo from install of
python-module-pygobject-2.9.1-alt1 conflicts with file from package
python-module-pygtk-2.8.4-alt0.1
------- Comment #1 From 2006-03-09 23:54:03 -------
*** Bug 9212 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2006-03-09 23:55:14 -------
Исправлено в 2.8.4-alt1, просто он никак доползти не может до Сизифа  
------- Comment #3 From 2006-03-09 23:55:56 -------
*** Bug 9215 has been marked as a duplicate of this bug. ***