Bug 9264 - [FR] New version
: [FR] New version
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/bugzilla)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
: 13559
  Show dependency tree
 
Reported: 2006-03-18 17:18 by
Modified: 2009-02-10 17:27 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-03-18 17:18:04
Сегодня на сайте www.bugzilla.org прочитал, что ветка 2.16 вот-вот перестанет
поддерживаться. Плюс, у той версии, что в Сизифе, есть проблемы с MySQL (по
крайней мере, у меня). Вовсю рекомендуют версию 2.20.1, уже скоро появится
2.22.1. Необходимо обновить. Перловые обвязки для bugzilla 2.20.1 уже ест в
Сизифе. Да, прошу эти привязки тоже внести в Requires для bugzilla.
------- Comment #1 From 2006-03-18 18:49:31 -------
Спасибо. Принял к сведенью.
------- Comment #2 From 2008-02-13 18:01:45 -------
-> dottedmag
------- Comment #3 From 2008-02-17 16:44:51 -------
Да, в сизифе до сих пор сильно старая версия Bugzilla. Это мешает втч и 
апгрейду bugzilla.altlinux.org
------- Comment #4 From 2008-07-25 01:29:31 -------
Ну так что, закрывать ошибку?
------- Comment #5 From 2009-01-09 00:23:04 -------
Увы, нет. Пакет с багзиллой я так и не собрал до сих пор.
------- Comment #6 From 2009-02-10 17:27:00 -------
vvk забрал.