Bug 9538 - in_kind': not a valid identifier
: in_kind': not a valid identifier
Status: CLOSED DUPLICATE of bug 9545
: Sisyphus
(All bugs in Sisyphus/alterator-services)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-05-10 15:13 by
Modified: 2006-10-18 00:02 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-05-10 15:13:55
# guile16 --debug -s /usr/bin/alterator -c standalone.layout services
starting monitor...
ready...
adding filter...
admiral: loading /usr/lib/alterator/model//local_groups.adm
admiral: loading /usr/lib/alterator/model//local_users.adm
rear-admiral: loading /usr/lib/alterator/model//local_users.radm
'items' attribute was deprecated, use 'rows' instead
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects 
in_action in_kind': not a valid identifier
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects 
in_action in_kind': not a valid identifier
------- Comment #1 From 2006-05-11 14:30:52 -------
В 9545 есть фикс этой проблемы.

*** This bug has been marked as a duplicate of 9545 ***