Bug 9545 - при использовании alterator-services постоянно лезут сообщения об ошибках
: при использовании alterator-services постоянно лезут сообщения об ошибках
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/alterator-services)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-05-11 11:32 by
Modified: 2006-05-13 18:59 (History)


Attachments
services fix (210 bytes, patch)
2006-05-11 14:24, Alexey Gladkov
no flags Details | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-05-11 11:32:20
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects in_action
in_kind in_name': not a valid identifier
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects in_action
in_kind in_name': not a valid identifier
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects in_action
in_kind in_name': not a valid identifier
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects in_action
in_kind in_name': not a valid identifier
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects in_action
in_kind in_name': not a valid identifier
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects in_action
in_kind in_name': not a valid identifier
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects in_action
in_rv': not a valid identifier
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects in_action
in_rv': not a valid identifier
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects in_action
in_kind': not a valid identifier
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects in_action
in_kind': not a valid identifier
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects in_action
in_kind': not a valid identifier
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects in_action
in_kind': not a valid identifier
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects in_action
in_rv': not a valid identifier
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects in_action
in_rv': not a valid identifier
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects in_action
in_kind': not a valid identifier
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects in_action
in_kind': not a valid identifier
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects in_action
in_rv': not a valid identifier
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects in_action
in_rv': not a valid identifier
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects in_action
in_kind': not a valid identifier
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects in_action
in_kind': not a valid identifier
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects in_action
in_rv': not a valid identifier
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects in_action
in_rv': not a valid identifier
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects in_action
in_kind': not a valid identifier
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects in_action
in_kind': not a valid identifier
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects in_action
in_rv': not a valid identifier
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects in_action
in_rv': not a valid identifier
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects in_action
in_kind': not a valid identifier
/usr/share/alterator/build/backend3.sh: line 20: unset: ` in__objects in_action
in_kind': not a valid identifier
------- Comment #1 From 2006-05-11 14:24:16 -------
Это не ошибка в alterator.
------- Comment #2 From 2006-05-11 14:24:39 -------
Created an attachment (id=1479) [details]
services fix

Скажите зачем же глобально убивать системные переменные окружения ?!
Если хотите неприятностей, то пусть они будут локальные.
------- Comment #3 From 2006-05-11 14:26:22 -------
В backend3.sh также сделана защита от таких перепределений.
------- Comment #4 From 2006-05-11 14:30:53 -------
*** Bug 9538 has been marked as a duplicate of this bug. ***
------- Comment #5 From 2006-05-13 18:42:11 -------
> Это не ошибка в alterator.
А я-то надеялся ;-)

(In reply to comment #2)
> Скажите зачем же глобально убивать системные переменные окружения ?!
> Если хотите неприятностей, то пусть они будут локальные.
> В backend3.sh также сделана защита от таких перепределений.
Логично; спасибо. 

2 dim: можете влить исправление, особенно если есть что добавить?
(Лёш, пропустишь?)
------- Comment #6 From 2006-05-13 18:59:38 -------
а...

fixed 1.0-alt3