Bug 9667 - grep-2.5.1a-alt1 has invalid BuildRequires
: grep-2.5.1a-alt1 has invalid BuildRequires
Status: CLOSED DUPLICATE of bug 9666
: Sisyphus
(All bugs in Sisyphus/grep)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-06-04 14:57 by
Modified: 2009-05-10 09:33 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-06-04 14:57:17
По недомыслию собрал grep-2.5.1a-alt (был 2.5.1-alt0.4cvs) на Мастере 2.4.
Собрал с libpcre3-4.5 (у которой ещё /usr/lib/libpcre.so.3 вместо
/lib/libpcre.so.3). Соответственно, при следующей загрузке машины получил
ругань
от fgrep-а (он не мог найти libpcre.so.3). Видимо необходимо в спеке сделать
s/BuildRequires: libpcre-devel/BuildRequires: libpcre-devel >= 6.4-alt2/;
------- Comment #1 From 2006-06-04 16:53:21 -------

*** This bug has been marked as a duplicate of 9666 ***