Bug 9697 - symbol lookup error
: symbol lookup error
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/lzop)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-06-13 20:04 by
Modified: 2007-07-17 17:53 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-06-13 20:04:51
lzop: symbol lookup error: lzop: undefined symbol:
_lzo1x_decompress_asm_fast_safe
------- Comment #1 From 2006-07-02 10:14:30 -------
*** Bug 9751 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2007-03-27 13:15:06 -------
lzop лежится пересборкой на свежем Сизифе.

[icesik@iceberg src]$ ldd -u -r /usr/bin/lzop
      9915:     /usr/bin/lzop: error: symbol lookup error: undefined symbol:
_lzo1x_decompress_asm_fast_safe (continued)
undefined symbol: _lzo1x_decompress_asm_fast_safe       (/usr/bin/lzop)
      9915:     /usr/bin/lzop: error: symbol lookup error: undefined symbol:
_lzo1x_decompress_asm_fast (continued)
undefined symbol: _lzo1x_decompress_asm_fast    (/usr/bin/lzop)
Unused direct dependencies:

[icesik@iceberg src]$ ldd -u -r lzop
Unused direct dependencies:

[icesik@iceberg src]$  
------- Comment #3 From 2007-06-19 15:47:18 -------
Когда можно ожидать пересборки этого пакета?
------- Comment #4 From 2007-06-20 15:09:44 -------
[icesik@iceberg SRPMS]$ LANG=C rpm -qp --lastchange lzop-1.01-alt2.1.src.rpm 
* Wed Jun 20 2007 Igor Zubkov <icesik@altlinux.org> 1.01-alt2.1
- NMU
- rebuild (closes #9697)
[icesik@iceberg SRPMS]$ 

отправлен на сборку в Сизиф
------- Comment #5 From 2007-07-17 17:53:22 -------
close...