Bug 9751 - undefined symbol: _lzo1x_decompress_asm_fast_safe
: undefined symbol: _lzo1x_decompress_asm_fast_safe
Status: CLOSED DUPLICATE of bug 9697
: Sisyphus
(All bugs in Sisyphus/lzop)
: unstable
: all Linux
: P2 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-07-02 02:19 by
Modified: 2007-07-17 17:53 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-07-02 02:19:35
$ lzop -df sym.lzo
lzop: symbol lookup error: lzop: undefined symbol:
_lzo1x_decompress_asm_fast_safe
$ rpm -q liblzo lzop
liblzo-1.08-alt4
lzop-1.01-alt2
$
------- Comment #1 From 2006-07-02 10:14:29 -------

*** This bug has been marked as a duplicate of 9697 ***
------- Comment #2 From 2007-07-17 17:53:00 -------
already fixed