Bug 9850 - В Requires не хватает libopt-devel
: В Requires не хватает libopt-devel
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libbonobo2-devel)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-08-05 20:46 by
Modified: 2006-08-08 07:54 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-08-05 20:46:26
При сборке ПО, требующего libbonobo-devel, лезет ошибка:
/usr/include/bonobo-activation-2.0/bonobo-activation/bonobo-activation-init.h:28:18:
popt.h: No such file or directory
Собственно, apt-get install libopt-devel решает её. Поставьте в Requires
------- Comment #1 From 2006-08-08 07:54:44 -------
Поспорить не с чем. Поставил, в 2.15.0-alt1 будет.