Bug 15154

Summary: [FR] add control facility
Product: [Development] Sisyphus Reporter: Michael Shigorin <mike@altlinux.org>
Component: portmapAssignee: Dmitry V. Levin <ldv@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: enhancement    
Priority: P1 CC: dvc@altlinux.org, master@rootcafe.net, sbolshakov@altlinux.org
Version: unstable   
Hardware: all   
OS: Linux   
Bug Depends on:    
Bug Blocks: 14491, 15153    

Description From 2008-03-29 19:12:07
Seems like control(8) facility might help bring some sanity for us who don't
know (or keep forgetting) about PORTMAP_ARGS="-l" in default
/etc/sysconfig/portmap...
------- Comment #1 From 2008-03-30 00:38:30 -------
http://git.altlinux.org/people/mike/packages/?p=portmap.git;a=shortlog;h=mike/15154
------- Comment #2 From 2008-04-03 04:25:42 -------
Thanks, added in 4.0-alt3.
------- Comment #3 From 2008-06-19 23:38:15 -------
*** Bug 16039 has been marked as a duplicate of this bug. ***