Bug 17727 - [META] 5.0 bugs
: [META] 5.0 bugs
Status: CLOSED WONTFIX
: Branch p5
(All bugs in Branch p5/cross-component)
: unspecified
: all Linux
: P2 normal
Assigned To:
:
: http://www.altlinux.org/Branches/50/p...
: METABUG
: 17498 17502 17684 17753 17855 17861 17955 17998 18183 18829 18860 18868 19254 19255 19274 19275 19286 19518 19596 19600 20532 20552 20695 23435
: 18738 18866 18889 18898 19024 19188 19539 21980
  Show dependency tree
 
Reported: 2008-10-29 16:15 by
Modified: 2012-12-20 12:01 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-10-29 16:15:55
Просьба все ошибки, исправление которых должно, по вашему мнению,
предшествовать
выпуску 5.0, добавлять в "depends on" к этой ошибке.
------- Comment #1 From 2009-10-18 15:44:03 -------
Настройка печати в KDE4. 
На компе установлена школьная бета 5.0 (кеды). Настройка через Cups работает
нормально на этом компе, по сетке настроил принтер на втором компе, печатает
тестовую страницу, при попытке печати из под кед пишет ошибку. Но это
предисловие.
Открываем настройки 4-ых кед, выбираем настройку принтера - пишет:
" расширение kpythonpluginfactory использует несовместимую библиотеку
KDE(4.3.1(KDE4.3.1))"
Идем : /usr/share/kde4/bin/printer-applet -это скрипт на питоне, открываю ,в
первых строках подключается модуль PyKDE4.
Лезем в репу там вместо него PyKDE. Если я правильно понял проблема в
отсутствии нужных модулей ?
Принтер я в общем присобачил при помощи ловкости рук , но штатный способ не
работает.
------- Comment #2 From 2009-10-18 15:54:27 -------
Не сюда, а отдельными багами, в зависимость от которых ставить эту.  См. любую
из списка выше.
------- Comment #3 From 2009-10-18 19:03:30 -------
Создал багу 21980, извиняюсь первый раз в багзиле , если возможно лишние
коментарии удалите !
------- Comment #4 From 2011-08-06 22:15:43 -------
Бранч 5.0 не поддерживается.