Bug 21898 - crashes on this http://....txt
: crashes on this http://....txt
Status: CLOSED DUPLICATE of bug 21750
: Sisyphus
(All bugs in Sisyphus/seamonkey)
: unstable
: all Linux
: P3 normal
Assigned To:
:
: http://web.mit.edu/yanovich/www/moss/...
:
:
:
  Show dependency tree
 
Reported: 2009-10-10 04:25 by
Modified: 2009-12-14 14:43 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-10-10 04:25:09
seamonkey-1.1.18-alt2 (Also true for seamonkey-1.1.17-alt1,
seamonkey-1.1.18-alt1.)

How to reproduce: 

$ seamonkey http://web.mit.edu/yanovich/www/moss/files/2009/a_bhatt.txt
/usr/lib/seamonkey-1.1.18/run-mozilla.sh: line 197: 27217 Ошибка
сегментирования                   $RUNS
$
------- Comment #1 From 2009-10-10 04:27:04 -------
Workaround: Firefox (e.g., firefox-3.0.9-alt0.M41.1) is OK with this link.
------- Comment #2 From 2009-11-28 07:52:35 -------
One more workaround: rebuilt with gcc4.1.
------- Comment #3 From 2009-12-14 14:43:45 -------
see also bug #22522

*** This bug has been marked as a duplicate of bug 21750 ***