Bug 22036 - crashes on echo.msk.ru
: crashes on echo.msk.ru
Status: CLOSED DUPLICATE of bug 21750
: Sisyphus
(All bugs in Sisyphus/seamonkey)
: unstable
: all Linux
: P3 normal
Assigned To:
:
: http://echo.msk.ru
:
:
:
  Show dependency tree
 
Reported: 2009-10-22 23:07 by
Modified: 2009-12-14 14:42 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-10-22 23:07:18
seamonkey-1.1.18-alt1

$ seamonkey http://echo.msk.ru
LoadPlugin: failed to initialize shared library
/usr/lib/browser-plugins-npapi/nsdejavu.so
[/usr/lib/browser-plugins-npapi/nsdejavu.so: undefined symbol: XtShellStrings]
/usr/lib/seamonkey-1.1.18/run-mozilla.sh: line 197: 13141 Segmentation fault   
  (core dumped) $RUNS
$
------- Comment #1 From 2009-11-28 08:04:12 -------
Вылечилось после локальной пересборки gcc4.1.
------- Comment #2 From 2009-12-14 14:42:29 -------
см. тж. комментарий в bug #22522

*** This bug has been marked as a duplicate of bug 21750 ***