Bug 27107 - 0.9
: 0.9
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libtelepathy-qt4)
: unstable
: all Linux
: P3 enhancement
Assigned To:
:
:
:
: 27112 27154
:
  Show dependency tree
 
Reported: 2012-03-22 18:00 by
Modified: 2012-04-03 22:00 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2012-03-22 18:00:56
Мне в p6 нужен telepathy-qt4-0.9

Могу и сам в сизиф собрать, но дайте добро.
------- Comment #1 From 2012-03-23 22:33:35 -------
Добавил ACL.
Там с версии 0.9 (сейчас уже 0.9.1 вышла) проект переименова в просто
telepathy-qt. Думаю что лучше собирать с новым именем, однако оно уже занято...
------- Comment #2 From 2012-03-26 17:39:51 -------
Не надо без необходимости переименовывать пакеты, иначе отвалятся любые
зависимости, поставленные вручную. Если пакет имеет только автоматические
зависимости, то переименовывать вообще нет смысла.
------- Comment #3 From 2012-03-26 17:40:51 -------
(В ответ на комментарий №2)
> Если пакет имеет только автоматические
> зависимости, то переименовывать вообще нет смысла.
Если только ради другого имени, конечно же.
------- Comment #4 From 2012-04-03 22:00:31 -------
Отправил на сборку#68341 0.9.1 и qutim захакал, чтоб собирался.