Bug 2992 - Konqueror crashes when I open it (file manager)
: Konqueror crashes when I open it (file manager)
Status: CLOSED WORKSFORME
: Sisyphus
(All bugs in Sisyphus/kdebase-konqueror)
: unstable
: all Linux
: P2 critical
Assigned To:
:
: http://bugs.kde.org/show_bug.cgi?id=6...
:
:
:
  Show dependency tree
 
Reported: 2003-09-15 23:03 by
Modified: 2006-01-02 18:37 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-09-15 23:03:28
When I start browsing files in konqueror, it crashes  
 When I start browsing websites in konqueror, all is fine. Even 
file:/usr/share/doc/HTML/index.html opens by default normally.  
  
 FS: ReiserFS  
  
 Here's the ..stuff:  
  
 (no debugging symbols found)...(no debugging symbols found)...  
 (no debugging symbols found)...(no debugging symbols found)...  
 (no debugging symbols found)...(no debugging symbols found)...  
 (no debugging symbols found)...(no debugging symbols found)...  
 (no debugging symbols found)...(no debugging symbols found)...  
 (no debugging symbols found)...(no debugging symbols found)...  
 (no debugging symbols found)...(no debugging symbols found)...  
 (no debugging symbols found)...(no debugging symbols found)...  
 (no debugging symbols found)...(no debugging symbols found)...  
 (no debugging symbols found)...(no debugging symbols found)...  
 (no debugging symbols found)...[New Thread 1024 (LWP 2330)]  
 (no debugging symbols found)...  
 (no debugging symbols found)...(no debugging symbols found)...  
 (no debugging symbols found)...(no debugging symbols found)...  
 (no debugging symbols found)...(no debugging symbols found)...  
 (no debugging symbols found)...(no debugging symbols found)...  
 (no debugging symbols found)...(no debugging symbols found)...  
 (no debugging symbols found)...(no debugging symbols found)...  
 (no debugging symbols found)...(no debugging symbols found)...  
 (no debugging symbols found)...(no debugging symbols found)...  
 (no debugging symbols found)...(no debugging symbols found)...  
 (no debugging symbols found)...(no debugging symbols found)...  
 (no debugging symbols found)...0x411b5019 in wait4 () from /lib/libc.so.6  
 #0 0x411b5019 in wait4 () from /lib/libc.so.6  
 #1 0x4122f440 in sys_sigabbrev () from /lib/libc.so.6  
 #2 0x41019a43 in waitpid () from /lib/libpthread.so.0  
 #3 0x40749c7d in KCrash::defaultCrashHandler(int) ()  
 from /usr/lib/libkdecore.so.4  
 #4 0x4101710b in pthread_sighandler () from /lib/libpthread.so.0  
 #5 0x411426f8 in sigaction () from /lib/libc.so.6  
 #6 0x4075f0b0 in KLibrary::factory() () from /usr/lib/libkdecore.so.4  
 #7 0x40760fb4 in KLibLoader::factory(char const*) ()  
 from /usr/lib/libkdecore.so.4  
 #8 0x401095a0 in KonqIconViewWidget::startImagePreview(QStringList 
const&, bool) () from /usr/lib/libkonq.so.4  
 #9 0x41a2389e in KonqKfmIconView::mimeTypeDeterminationFinished() ()  
 from /usr/lib/kde3/konq_iconview.so  
 #10 0x41a26e8e in KMimeTypeResolver<KFileIVI, 
KonqKfmIconView>::slotProcessMimeIcons() () from 
/usr/lib/kde3/konq_iconview.so  
 #11 0x402e9ca0 in KMimeTypeResolverHelper::qt_invoke(int, QUObject*) ()  
 from /usr/lib/libkio.so.4  
 #12 0x40acbe19 in QObject::activate_signal(QConnectionList*, QUObject*) ()  
 from /usr/lib/libqt-mt.so.3  
 #13 0x40acbcbd in QObject::activate_signal(int) () from /usr/lib/libqt-mt.so.3  
 #14 0x40daba8b in QTimer::timeout() () from /usr/lib/libqt-mt.so.3  
 #15 0x40aecc62 in QTimer::event(QEvent*) () from /usr/lib/libqt-mt.so.3  
 #16 0x40a6dc74 in QApplication::internalNotify(QObject*, QEvent*) ()  
 from /usr/lib/libqt-mt.so.3  
 #17 0x40a6d869 in QApplication::notify(QObject*, QEvent*) ()  
 from /usr/lib/libqt-mt.so.3  
 #18 0x406dce39 in KApplication::notify(QObject*, QEvent*) ()  
 from /usr/lib/libkdecore.so.4  
 #19 0x40a48b55 in QEventLoop::activateTimers() () from 
/usr/lib/libqt-mt.so.3  
 #20 0x40a26698 in QEventLoop::processEvents(unsigned) ()  
 from /usr/lib/libqt-mt.so.3  
 #21 0x40a81a46 in QEventLoop::enterLoop() () from /usr/lib/libqt-mt.so.3  
 #22 0x40a818e8 in QEventLoop::exec() () from /usr/lib/libqt-mt.so.3  
 #23 0x40a6dea1 in QApplication::exec() () from /usr/lib/libqt-mt.so.3  
 #24 0x4005ca57 in main () from /usr/lib/konqueror.so  
 #25 0x411314d2 in __libc_start_main () from /lib/libc.so.6 
 
Sometimes this bug dessapears. 
 
Understand: eng/rus languages
------- Comment #1 From 2003-09-17 12:47:05 -------
Mark182, я прошу быть внимательнее, когда вы создаете отчет об ошибках. Эта
ошибка 
никак не относится к "Form for enter new bug" и вообще к проекту ALTLinux
Bugzilla. 
------- Comment #2 From 2003-09-17 13:15:11 -------
Tell names/versions of kde packages installed 
Show output of command 
rpm -qa| grep -e{kde,libqt3}| sort 
please 
 
------- Comment #3 From 2003-09-17 14:38:13 -------
Извините, если что не так, но KDE-шники меня отфутболили к вам. 
Sorry, but KDE bugzilla sent me to you. 
------------------------------------------------------- 
Here's the command output: 

kdeaddons-konqueror-3.1.0-alt3 
kdeartwork-screensavers-3.1.0-alt3 
kdebase-3.1.0-alt14.3 
kdebase-smbclient-ro-3.1.0-alt14.3 
kdebase-smbclient-rw-3.1.0-alt14.3 
kde-common-3.1-alt3 
kdegames-katomic-3.1.0-alt3 
kdegames-kbackgammon-3.1.0-alt3 
kdegames-kenolaba-3.1.0-alt3 
kdegames-klickety-3.1.0-alt3 
kdegames-kmines-3.1.0-alt3 
kdegames-kpat-3.1.0-alt3 
kdegames-kreversi-3.1.0-alt3 
kdegames-kshisen-3.1.0-alt3 
kdegames-ksnake-3.1.0-alt3 
kdegames-ksokoban-3.1.0-alt3 
kdegames-ktuberling-3.1.0-alt3 
kdegames-libs-3.1.0-alt3 
kdegames-lskat-3.1.0-alt3 
kdegames-megami-3.1.0-alt3 
kdegraphics-kamera-3.1.0-alt4.1 
kdegraphics-kghostview-3.1.0-alt4.1 
kdegraphics-kooka-3.1.0-alt4.1 
kdegraphics-ksnapshot-3.1.0-alt4.1 
kdegraphics-kuickshow-3.1.0-alt4.1 
kdegraphics-libkscan-3.1.0-alt4.1 
kde-i18n-ru-3.1.0-alt4 
kde-i18n-uk-3.1.0-alt4 
kde-icon-theme-slick-1.3.1-alt2 
kdelibs-3.1.0-alt13.2 
kdelibs-sound-1.1.0-alt10 
kdelibs-sound-devel-1.1.0-alt10 
kdemultimedia-arts-3.1.0-alt4 
kdemultimedia-kaudiocreator-3.1.0-alt4 
kdemultimedia-kmid-3.1.0-alt4 
kdemultimedia-kmidi-3.1.0-alt4 
kdemultimedia-kmix-3.1.0-alt4 
kdemultimedia-krec-3.1.0-alt4 
kdemultimedia-kscd-3.1.0-alt4 
kdemultimedia-libs-3.1.0-alt4 
kdemultimedia-noatun-3.1.0-alt4 
kdenetwork-kget-3.1.0-alt5.junior 
kdenetwork-kmail-3.1.0-alt5.junior 
kdenetwork-kmailcvt-3.1.0-alt5.junior 
kdenetwork-knode-3.1.0-alt5.junior 
kdenetwork-korn-3.1.0-alt5.junior 
kdenetwork-kppp-3.1.0-alt5.junior 
kdenetwork-krdc-3.1.0-alt5.junior 
kdenetwork-krfb-3.1.0-alt5.junior 
kdenetwork-libs-3.1.0-alt5.junior 
kdepim-kaddressbook-3.1.0-alt4 
kdepim-knotes-3.1.0-alt4 
kdepim-korganizer-3.1.0-alt4 
kdepim-libs-3.1.0-alt4 
kde-settings-3.1.0-alt9.junior 
kdeutils-ark-3.1.0-alt4 
kdeutils-kcalc-3.1.0-alt4 
kdeutils-kcharselect-3.1.0-alt4 
kdeutils-kfloppy-3.1.0-alt4 
kdeutils-laptop-3.1.0-alt4 
libqt3-3.1.1-alt3.1 
libqt3-devel-3.1.1-alt3.1  
------- Comment #4 From 2003-09-17 15:26:11 -------
Попробуйте отключить предпросмотр файлов 
------- Comment #5 From 2004-06-04 18:12:13 -------
Это ещё актуально? Если нет, надо закрыть багу. 
------- Comment #6 From 2004-07-14 17:05:31 -------
unable to reproduce on kdebase-3.2.3-alt6