Bug 5686 - Не поддерживает выкачку файлов размером более 2G
: Не поддерживает выкачку файлов размером более 2G
Status: CLOSED DUPLICATE of bug 5241
: Sisyphus
(All bugs in Sisyphus/wget)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-12-12 17:12 by
Modified: 2005-08-30 02:04 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-12-12 17:12:54
При попытке выкачать DVD-образ размером 2.4G говорил: 

//========================================================== 
[roman@roman MyDownloads]$ wget -c 
ftp://ftp.citkit.ru/pub/Linux/fedora/linux/core/3/x86_64/iso/FC3-x86_64-DVD.iso 
--13:16:04--  
ftp://ftp.citkit.ru/pub/Linux/fedora/linux/core/3/x86_64/iso/FC3-x86_64-DVD.iso 
=> `FC3-x86_64-DVD.iso' 
Визначення _мен_ ftp.citkit.ru... 217.16.26.163 
Встановлення з'_днання з ftp.citkit.ru[217.16.26.163]:21... п_д'_днано. 
Ре_стру_мось як anonymous ... Ре_страц_я вдалась! 
==> SYST ... зроблено.    ==> PWD ... зроблено. 
==> TYPE I ... зроблено.  ==> CWD  
/pub/Linux/fedora/linux/core/3/x86_64/iso ... зроблено. 
==> SIZE FC3-x86_64-DVD.iso ... зроблено. 
==> PASV ... зроблено.    ==> REST 2147483647 ... зроблено. 
==> RETR FC3-x86_64-DVD.iso ... зроблено. 
Довжина: -1,655,699,456 [491,784,193 залишилось] (не точно) 

100%[++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++]  
2,147,483,647   --.--K/s             File size limit exceeded 
//===================================================================
------- Comment #1 From 2005-06-27 13:14:35 -------

*** This bug has been marked as a duplicate of 5241 ***
------- Comment #2 From 2005-06-29 23:16:16 -------
обе -- дуп #5151