Bug 7512 - Грамматические ошибки в ru.po
: Грамматические ошибки в ru.po
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/wget)
: unstable
: all Linux
: P5 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-07-29 08:20 by
Modified: 2009-05-10 09:32 (History)


Attachments
Patch for fixing mistakes in ru.po (476 bytes, patch)
2005-07-29 08:22, Nikolay A. Fetisov
no flags Details | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-07-29 08:20:41
Две грамматические ошибки в русской локализации:

msgstr "соедининие установлено.\n"
msgstr "Создется символическая ссылка %s -> %s\n"
------- Comment #1 From 2005-07-29 08:22:02 -------
Created an attachment (id=1017) [details]
Patch for fixing mistakes in ru.po
------- Comment #2 From 2005-08-30 00:45:06 -------
*** Bug 7789 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2005-08-30 00:50:46 -------
fixed in 1.10.1
------- Comment #4 From 2005-09-04 01:56:40 -------
*** Bug 7855 has been marked as a duplicate of this bug. ***
------- Comment #5 From 2005-09-04 02:52:27 -------
Всё нормально уже.