Bug 22107 - crashes on URLs pointing at .iso
: crashes on URLs pointing at .iso
Status: CLOSED DUPLICATE of bug 21750
: Sisyphus
(All bugs in Sisyphus/seamonkey)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-29 15:28 by
Modified: 2009-12-14 14:48 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-10-29 15:28:37
seamonkey-1.1.18-alt1

How to reproduce:

$ seamonkey
ftp://ftp.altlinux.ru/pub/distributions/ALTLinux/4.1/Desktop/4.1.1/iso/altlinux-4.1.1-desktop-i586-install-cd.iso
LoadPlugin: failed to initialize shared library
/usr/lib/browser-plugins-npapi/nsdejavu.so
[/usr/lib/browser-plugins-npapi/nsdejavu.so: undefined symbol: XtShellStrings]
LoadPlugin: failed to initialize shared library
/usr/lib/browser-plugins-npapi/nsdejavu.so
[/usr/lib/browser-plugins-npapi/nsdejavu.so: undefined symbol: XtShellStrings]
/usr/lib/seamonkey-1.1.18/run-mozilla.sh: line 197:  9989 Segmentation fault   
  (core dumped) $RUNS
$ 

(It doesn't matter which .iso file you use for the test.)

Any crash of the browser is a sad thing, because one looses other tabs and
windows.
------- Comment #1 From 2009-11-28 08:06:14 -------
Вылечилось после локальной пересборки gcc4.1.
------- Comment #2 From 2009-12-14 14:48:21 -------
see also bug #22522, bug #21832

*** This bug has been marked as a duplicate of bug 21750 ***