Bug 22390 - обновить пакеты из 5.1
: обновить пакеты из 5.1
Status: CLOSED FIXED
: Branch p5
(All bugs in Branch p5/cross-component)
: unspecified
: all Linux
: P3 normal
Assigned To:
:
:
:
:
: 19564 22392 22518
  Show dependency tree
 
Reported: 2009-11-25 15:31 by
Modified: 2010-02-09 19:40 (History)


Attachments
p5_update_list_20091125.txt (370 bytes, text/plain)
2009-11-25 15:31, Sergey V Turchin
no flags Details
p5_update_list_20091216.txt (604 bytes, text/plain)
2009-12-16 20:00, Sergey V Turchin
no flags Details
p5_update_list_20091217.txt (63 bytes, text/plain)
2009-12-17 17:10, Sergey V Turchin
no flags Details
p5_update_list_20091218.txt (149 bytes, text/plain)
2009-12-18 18:53, Sergey V Turchin
no flags Details
p5_update_list_20091224.txt (108 bytes, text/plain)
2009-12-24 18:27, Sergey V Turchin
no flags Details
p5_update_list_20091225.txt (65 bytes, text/plain)
2009-12-25 19:33, Sergey V Turchin
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-11-25 15:31:10
Прилагаю список пакетов, которые есть на диске 5.0.0 Desktop KDE, но
отсутствуют или не обновлены в P5
------- Comment #1 From 2009-11-25 15:31:44 -------
Created an attachment (id=4082) [details]
p5_update_list_20091125.txt
------- Comment #2 From 2009-11-25 18:15:18 -------
openoffice.org - #22392, #20488
plasma-applet-networkmanager - далеко не полностью локализован. Даже нет моих
последних исправлений. Некторые надписи вообщен не локализованы.

Эти два пакета не переношу. Исправляйте.

Остальное (+alterator-postfix-dovecot) — task #16660
------- Comment #3 From 2009-11-25 18:26:44 -------
(В ответ на комментарий №2)
> openoffice.org - #22392, #20488
> plasma-applet-networkmanager - далеко не полностью локализован. Даже нет моих
> последних исправлений.
Их и у меня нет. Я сам уже стал переводить.
Попробуй обновиться

> Некторые надписи вообщен не локализованы.
Я пытаюсь разобраться с этим. Похоже, они из Solid приходят.

> Эти два пакета не переношу. Исправляйте.
Почему? Этих багов в p5 нет, что ли?
------- Comment #4 From 2009-11-25 18:43:17 -------
(В ответ на комментарий №3)
> (В ответ на комментарий №2)
> > openoffice.org - #22392, #20488
> > plasma-applet-networkmanager - далеко не полностью локализован. Даже нет моих
> > последних исправлений.
> Их и у меня нет. Я сам уже стал переводить.
> Попробуй обновиться
Откуда? Я сегодня ставил с FTP (5.1) все указанные версии и тестировал их.
Последние изменения я тебе передавал и ты их принял.

> > Некторые надписи вообщен не локализованы.
> Я пытаюсь разобраться с этим. Похоже, они из Solid приходят.
> 
> > Эти два пакета не переношу. Исправляйте.
> Почему? Этих багов в p5 нет, что ли?
Эти баги раньше не были значимы, так как не использовались.
------- Comment #5 From 2009-11-26 14:19:22 -------
(В ответ на комментарий №4)
> > > Некторые надписи вообщен не локализованы.
> > Я пытаюсь разобраться с этим. Похоже, они из Solid приходят.
Из hal они приходят. Все остальные сообщения переведены.

> Эти баги раньше не были значимы, так как не использовались.
Т.е. ты пытаешься сделать хуже, чем есть сейчас?
------- Comment #6 From 2009-11-26 17:29:52 -------
plasma-applet-networkmanager добил, можешь переносить, уже в 5.1
------- Comment #7 From 2009-12-01 14:27:29 -------
Еще chromium после окончания сборки task#16837
В мой предыдущий список почему-то не попал он :-(
------- Comment #8 From 2009-12-02 15:02:32 -------
> Еще chromium после окончания сборки task#16837

http://git.altlinux.org/tasks/16879/task/log

        i586: NEW unmet dependencies detected:
chromium-browser#4.0.257.0-alt0.M51.1.r32919    libv8.so.0(V8_1.3.18.8)
        x86_64: NEW unmet dependencies detected:
chromium-browser#4.0.257.0-alt0.M51.1.r32919    libv8.so.0(V8_1.3.18.8)(64bit)

plasma-applet-networkmanager пропущу после вчерашних исправлений по
локализации.
------- Comment #9 From 2009-12-02 15:39:30 -------
(В ответ на комментарий №8)
>         i586: NEW unmet dependencies detected:
> chromium-browser#4.0.257.0-alt0.M51.1.r32919    libv8.so.0(V8_1.3.18.8)
Блин! Скопируй пакеты
chromium-browser chromium-browser-codecs v8

[...]
> plasma-applet-networkmanager пропущу после вчерашних исправлений по
> локализации.
Чего-чего?
------- Comment #10 From 2009-12-02 16:08:46 -------
(В ответ на комментарий №9)
> chromium-browser chromium-browser-codecs v8
Наврал, chromium-browser-codecs не надо, он из chromium-browser берется
------- Comment #11 From 2009-12-02 16:41:51 -------
> Блин! Скопируй пакеты chromium-browser chromium-browser-codecs v8
task #16917

> Чего-чего?
Я тебе вчера отправлял по почте исправленный вариант libknetworkmanager.po
------- Comment #12 From 2009-12-02 17:00:05 -------
(В ответ на комментарий №11)
> task #16917
Спасибо!

> Я тебе вчера отправлял по почте исправленный вариант libknetworkmanager.po
Упс! Извиняюсь, в спам улетело :-( Ща сделаю.
------- Comment #13 From 2009-12-16 20:00:16 -------
Created an attachment (id=4136) [details]
p5_update_list_20091216.txt

обновленный список
------- Comment #14 From 2009-12-17 15:09:15 -------
task #17555 - всё, кроме старого и бажистого openoffice.org
------- Comment #15 From 2009-12-17 15:47:35 -------
(В ответ на комментарий №14)
> task #17555 - всё, кроме старого и бажистого openoffice.org
Спасибо! Уже заметил. Сегодня еще подкину список.
------- Comment #16 From 2009-12-17 15:58:08 -------
см. также task #17556
------- Comment #17 From 2009-12-17 16:27:30 -------
(В ответ на комментарий №16)
> см. также task #17556
Спроси у silicium. Может, ядро уже пора обновить. В Сизифе 2.6.30-std-def-alt15
------- Comment #18 From 2009-12-17 16:32:05 -------
(В ответ на комментарий №17)
> > см. также task #17556
> Может, ядро уже пора обновить.
Это ж оно
------- Comment #19 From 2009-12-17 17:10:11 -------
Created an attachment (id=4139) [details]
p5_update_list_20091217.txt

обновленный список
------- Comment #20 From 2009-12-18 18:53:09 -------
Created an attachment (id=4142) [details]
p5_update_list_20091218.txt
------- Comment #21 From 2009-12-18 19:09:58 -------
Срочно обнови. Опять куски KDE4 удаляются.
------- Comment #22 From 2009-12-21 13:43:06 -------
Переместил (#17714), кроме openoffice.org (и снова #22392). Документация с
сильно устаревшими скриншотами, в apt-indicator "Автоматические обновление",
вызывающее synaptic (там же и настройка репозиториев вместо acc).
------- Comment #23 From 2009-12-21 14:14:23 -------
> кроме openoffice.org
Я типа тупо составляю список с содержимым, описанным в самом начале.
------- Comment #24 From 2009-12-21 14:16:47 -------
> Переместил #17714
на сегодня в ней уже урисутствуют лишние пакеты, которые нужно удалить из
задачи
------- Comment #25 From 2009-12-24 18:27:52 -------
Created an attachment (id=4152) [details]
p5_update_list_20091224.txt
------- Comment #26 From 2009-12-24 20:40:13 -------
task #17907
------- Comment #27 From 2009-12-24 20:40:41 -------
Конечно же, без openoffice.org
------- Comment #28 From 2009-12-25 19:33:19 -------
Created an attachment (id=4153) [details]
kde4-ktorrent
------- Comment #29 From 2009-12-28 17:30:21 -------
task #18044 (включая openoffice.org). ;)
------- Comment #30 From 2010-01-11 15:34:46 -------
*** Bug 22659 has been marked as a duplicate of this bug. ***
------- Comment #31 From 2010-01-13 19:17:51 -------
licq
plasma-applet-networkmanager
amarok
------- Comment #32 From 2010-01-13 19:24:24 -------
(В ответ на комментарий №31)
> amarok
точнее, kde4-amarok
------- Comment #33 From 2010-01-14 15:15:56 -------
Имеешь ввиду kde4-amarok ?
------- Comment #34 From 2010-01-14 15:18:36 -------
> Имеешь ввиду kde4-amarok ?
Да.
Сегодня уже:
licq
plasma-applet-networkmanager
kde4-amarok
libxine
------- Comment #35 From 2010-02-09 19:40:06 -------
Хорошо бы посмотреть, что еще можно обновить из 5.1
Все пакеты моей сборки по любому обновить хорошо.